0
$\begingroup$

I am trying to cut out a certain part of my model in a circular pattern and I am using the Boolean modifier to do it, unfortunately in the final render, the cylinders (which is what I used to cut) stay visible even when I hit the visibility eye. enter image description here Here are the cylinders cutting, the part.

$\endgroup$
3
  • 1
    $\begingroup$ the boolean object is not deleted after applying the Boolean modifier, it is still here, you need to delete it or make it invisible. You say that you've disabled the eye icon but the eye is only for viewport visibility, you need to disable the camera icon if you don't want it in your render $\endgroup$ – moonboots Apr 8 at 7:03
  • $\begingroup$ Thank you that worked, I didn't realize that you had to hit the current visibility and that there was a render visibility button. $\endgroup$ – Micah Vera Apr 8 at 14:30
  • $\begingroup$ yes they should put it by default as well, I do'nt know why they don't $\endgroup$ – moonboots Apr 8 at 14:47
0
$\begingroup$

The boolean object is not deleted after applying the Boolean modifier, it is still here, you need to delete it or make it invisible. You say that you've disabled the eye icon but the eye is only for viewport visibility, you need to disable the camera icon if you don't want it in your render, first enable it in the dropdown menu:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.