1
$\begingroup$

When I try to work with Cycles my lighting doesn't show up and I see nothing in my viewport.

enter image description here

But when I switch to EEVEE everything works properly:

enter image description here

But when I try to render I get my model lighted but not by my light set up:

enter image description here

I am pretty new in Blender and I know I must be doing something wrong but I have no idea where is the problem.

You can download the file in this link https://drive.google.com/file/d/1b6gHCYrIMrZFlJPKN0PrO1KmQaP2eyqV/view?usp=sharing

$\endgroup$
2
2
$\begingroup$

On the top right corner there is a play button:

enter image description here

This enables/disables viewport rendering, clicking it should start previewing your viewport render on cycles

$\endgroup$
2
  • $\begingroup$ Thank you Zophiekat!! you are right, once I disable the play button I am able to see my render on cycles in my viewport. But my light setup is still not working with the skin texture, it is as if the skin texture were not affected by the lights, but my lights are working in the eyes textures. Do you know what it could be the problem? Thank you very much for your help! $\endgroup$ – Carmen Sinape Apr 11 at 17:19
  • $\begingroup$ there are lighting differences in eevee and cycles, make sure your light is set up to be able to affect diffuse. or make sure the skin material has the output node set as "All" or "Cycles". you could also look at the meshe's visibility tab and see if some shading stuff is disabled, take note this tab is only visible with cycles $\endgroup$ – Zophiekat Apr 28 at 1:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.