0
$\begingroup$

I followed a tutorial and it looked great there but mine has no color and also has no displacement either. tutorial i followed here: https://youtu.be/B4XDBG4m3d0 enter image description here

$\endgroup$
4
  • 2
    $\begingroup$ Hello, make sure to connect the output of the Mix Shader to the Surface input of the Material Output. Also, if you want true displacement, enable Displacement in the material properties instead of Bump $\endgroup$ – Gorgious Apr 7 at 14:48
  • $\begingroup$ thank you very much, I can't believe i missed that. $\endgroup$ – supercriticalpotatohead Apr 7 at 15:20
  • $\begingroup$ I do have one more question, see the edit i made to the original question $\endgroup$ – supercriticalpotatohead Apr 7 at 15:37
  • 1
    $\begingroup$ Please ask a new question instead of editing an unrelated existing one. $\endgroup$ – PGmath Apr 7 at 16:27
1
$\begingroup$

You need to enable Displacement Only or Displacement and Bump in the settings for this material.

desc

Also your AO node is currently connected to the Material Output.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.