0
$\begingroup$

I'm new to blender so sorry if this is obvious but after creating a material onto a subdivided cube it will render with both and in layout it (mostly) does both as seen here: In sculpt mode

This also seems to not apply the image overlay just the base colour and reflections from lights. Now in layout where it would be convenient to add other objects to this it is still a cube as seen here: In layout mode

It has all of the material yet is not rounded making it hard to tell where other objects will clip through it in a render. I tried searching this on my own but only found how to make subdivided cubes and alike however I have found a case of use here: A situation where it works found on YouTube

This is a screenshot of what I am describing being used (from YouTube) e.g the this is a subdivided cube with its texture and shape being shown in layout. So how would I be able to enable such a view?

$\endgroup$
1
  • 1
    $\begingroup$ You are using a Multires modifier. Your example uses a general Subdivision Surface modifier. I think your problem may lie here. If you want to use the Multires modifier and sculpt try changing the Level Viewport, see if that helps. $\endgroup$
    – Aubrey
    Commented Apr 7, 2021 at 9:15

1 Answer 1

-1
$\begingroup$

in the first image post checkout the modifier multi res, there for the viewport its set to zero.

The idea here is that you can set different levels, ea while you work you can set it to low values, but when you render (or sculpt) you set it to high. so the memory load and speed of your pc is not harmed while working on your scene.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .