0
$\begingroup$

So normally I manage my camera animations by pressing SHIFT + ` and this usually works fine but I cannot get it to work can anyone help My screen incase it helps

$\endgroup$
2
  • 1
    $\begingroup$ did you check your preferences -> keymap whether the keys were changed? $\endgroup$
    – Chris
    Apr 6, 2021 at 15:26
  • 1
    $\begingroup$ did you maybe change your keymap? (with german keymap for example this is not realy feasable without rebinding) $\endgroup$
    – J.Doe
    Apr 6, 2021 at 15:26

1 Answer 1

2
$\begingroup$

Under Preferences -> Keymap search for Fly Mode and click in the Field where it Says Shift' and rebind it to whatever you like to press.

call me oldscool... but for me Shift F for Flymode .. like it used to be works great

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .