1
$\begingroup$

Problem

When I create a new floor and manipulate it, I cannot drag freely the white dot (the parts).

What I tried

I created a new file and in the new file it works fine. But I did a lot of work on this file.

Blender File

The dote im trying to move

$\endgroup$
3
  • $\begingroup$ can u provide your blend file? $\endgroup$
    – Chris
    Commented Apr 6, 2021 at 14:34
  • $\begingroup$ yes i edited the post $\endgroup$
    – shlomi a
    Commented Apr 7, 2021 at 15:01
  • $\begingroup$ ok, on my machine (mac) on different versions of blender -whenever i add a floor -> blenders stops working at all :( $\endgroup$
    – Chris
    Commented Apr 7, 2021 at 15:55

1 Answer 1

1
$\begingroup$

I tried an approach that often works for me in recovering from blender trickery ;-)

I started a new blend app session, "File :: Append" the old file, and things started working again. As I had only a lowly 16 GB RAM, I set 3d-view to solid (not Material Preview) as compiling the Material renders would blow my memory limit.

With this workaround, there's no telling how many times you may need to recover, as you'll need to report this bug to the Archipack community.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .