0
$\begingroup$

When UV unwrapping, the some UV islands will share vertices with other islands. So when I select a vertex in one island that is shared with another island, both vertexes will be selected.

How do you move one UV island without moving the vertices of another island at the same time?

$\endgroup$
2
$\begingroup$

Switch to face mode in the UV editor, or make sure that UV Sync Selection is disabled, then switch to island mode or set sticky selection mode to Disabled. All are options on buttons in the menu bar of a UV editor window.

$\endgroup$
2
  • $\begingroup$ Yes it works, tysm! But what is sticky selection mode? I can't find it. $\endgroup$
    – Jerry W
    Apr 6 at 2:18
  • $\begingroup$ All are buttons on the menu bar. Look at the tooltips. $\endgroup$
    – Nathan
    Apr 6 at 2:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.