0
$\begingroup$

I am using Blender 2.93 alpha on Linux.

My world settings for measurement are in meter (metric), the unit scale is set to 1, so 1 meter is one blender unit (which should remain that way).

I am handling objects in the size up to some centimeters.

An added cube (for example) has an initial size of 2 meters. This size often occupies my the screen and is much too big for my purpose. Additionally some functions cannot be applied anymore, if the added object has been scaled.

Is there any way to modify the initial size of an object in a way, that added object appear in a smaller size right from the beginning?

$\endgroup$
1
$\begingroup$

You have added a new object (for example, a cube) and first of all, expand the properties menu of the new object, as in the picture.

enter image description here

Please note that this menu is displayed once, when adding an object, if you have done something with the object, then this menu is no longer available.

In this case, you can "Apply" changes (object -> apply -> scale / or location / or rotation)

$\endgroup$
3
  • $\begingroup$ These changes does not survive a session even if the startup is saved. It has to be repeated each session for each kind of mesh object seperately. I am looking for a setting, which fixes this problem for all object once and for all. $\endgroup$ – mcc Apr 5 at 8:03
  • $\begingroup$ Change to Centimeters under Scene Properties > Units, then go to File > Defaults > Save Startup File. When you start Blender in future the default will be centimeters. $\endgroup$ – John Eason Apr 5 at 8:28
  • $\begingroup$ Due to technical/constructive reasons I need to use meters, not centimeters. As said, I want to change the default size of objects when created via "Add...". How can I do this? $\endgroup$ – mcc Apr 6 at 3:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.