0
$\begingroup$

I have been trying to render a gun in blender. It has a plain sign on its body saying "Made in Austria...". Even though it is a plain object, there is a shadow between the gun and the sign only in cycles. I tried to remove it by using light path in the shading tab, turning off Ray visibility and setting shadow mode None. But nothing has changed. There is no space between the objects. Does anyone have a clue on how to fix this issue?

enter image description here

$\endgroup$
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.