0
$\begingroup$

The trees and the grid are joined somehow and I don't know how to undo this. This is the tutorial I'm following Large Scale Forest Flyover in Blender 2.8 - Quick and Dirty

1:30 is what applies to me the trees appear halfway through the plane and I don't know how to fix this. I want the trees on the plane NOT halfway through.

transparent tree image

$\endgroup$
3
  • 2
    $\begingroup$ you need to move it up in Edit mode (not Object mode) so that it shifts from its origin $\endgroup$
    – moonboots
    Apr 3, 2021 at 7:57
  • 1
    $\begingroup$ Please don't ask a question that is solely about the presence of an external video that can go offline at any time. Briefly describe what's going on, what you did, where the problem is. Also, a screenshot helps readers to quickly understand if they can answer the question or if this question is possibly relevant to a similar problem. $\endgroup$
    – Blunder
    Apr 3, 2021 at 10:14
  • 1
    $\begingroup$ The answer to your question follows in the video right from 1.30 to 1:37. $\endgroup$
    – Blunder
    Apr 3, 2021 at 10:16

1 Answer 1

0
$\begingroup$

The orange dot in the center is the object's origin (the root of your tree). To move it down to the Z=0 position (the ground), switch to Edit mode and move all vertices of the mesh up. animation from the video

Another option is to use the 3D cursor (and Shift+S menu), or move the origin directly in Object mode.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.