1
$\begingroup$

I'm hoping you can help me with a basic issue that seems to have me stumped!

I've been trying to create a sphere from a rounded cube but I've had a problem with it not joining correctly and I'm having issues with it creating a harsh ridge around the x and y-axis. (Second picture should show this)

I'm following a tutorial where you place a rounded cube, pop the radius at 1, pop the object in edit mode and delete half of the verticies (pictured below)

Picture 1

I'm then adding a mirror modifier, and ticking the "Clipping" box, and then adding another subdivison surface modifier of 2. The tutorial I'm following has a perfectly spherical appearance but mine has these harsh ridges.

enter image description here

I thought adding "Shade smooth" on object mode might help but it has worsened my problem.

enter image description here

Any insight would be greatly appreciated :) Here is the tutorial I am following if it helps explain my problem at all. https://youtu.be/rEBwBrRzyhw?t=180

Many thanks, Ali

$\endgroup$
9
  • $\begingroup$ You say you add another subdivision surface modifier after the mirror. You shouldn't have any s.s. modifiers before mirroring. Make sure the all s.s. modifiers are after (below) the mirror modifier. $\endgroup$ Apr 2, 2021 at 10:48
  • $\begingroup$ @MarkusvonBroady Apologies, I meant to say adding another "modifier". I've tried swapping the order of these modifiers around but nope, my sphere is still very ridgy! I'm still looking like a chuppachup lolly : ) $\endgroup$ Apr 2, 2021 at 10:55
  • $\begingroup$ do you have inner faces? $\endgroup$
    – moonboots
    Apr 2, 2021 at 10:59
  • $\begingroup$ @moonboots Yes I believe so : ) $\endgroup$ Apr 2, 2021 at 11:05
  • $\begingroup$ So this is the problem I guess $\endgroup$
    – moonboots
    Apr 2, 2021 at 11:14

1 Answer 1

2
$\begingroup$

You have overlapping vertices as you can see here (I had to disable the Proportional Editing option as it would move the other vertex):

enter image description here

It creates a face that stick to the mirror axis, thus the artefacts. So select all and Merge by Distance to remove all unwanted vertices.

$\endgroup$
2
  • $\begingroup$ Thank you so much! Not sure how I ended up with overlapping vertices but I'd have never figured this out alone. Thank you :) xx $\endgroup$ Apr 2, 2021 at 11:56
  • $\begingroup$ you probably extruded with E then Enter, so you weren't able to see the extrusion $\endgroup$
    – moonboots
    Apr 2, 2021 at 11:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .