0
$\begingroup$

I exported my scene with a simple plane and a animated mesh into 2.73 from 2.66a and now the mesh doesn't move from the origin, it looks like if it wants to move or rotate but it remains in the origin, or if it moves when i press another key to rotate or move, the model returns into origin. Please help

Here is the blend file:

http://www.pasteall.org/blend/33673

Perhaps this could work:

How do you import a rigged character from one blender file to another?

Now i am trying to clear parent between armature and mesh nd rig again. Actually the walking animation was easy to reproduce and not very accurate. hmmmm

$\endgroup$
  • $\begingroup$ Would be helpful if you could provide a link to the blend file via: pasteall.org/blend $\endgroup$ – Ray Mairlot Jan 5 '15 at 13:18
  • $\begingroup$ Problem solved!! $\endgroup$ – Gonzalo Gómez Fernández Jan 5 '15 at 17:42
  • $\begingroup$ Feel free to answer your own question using the answer box below. $\endgroup$ – Ray Mairlot Jan 5 '15 at 17:44
  • $\begingroup$ No, still problematic, i thought i could change location of the object via the animation, but then i was forced to make huge animation clip! Still unresolved. The animation is there, however...idk :( $\endgroup$ – Gonzalo Gómez Fernández Jan 5 '15 at 18:26
1
$\begingroup$

Problem solved!! I linked model and armature from 2.66a, applied proxy (Ctrl+Alt+P) and rigged and animated again the mesh. All worked fine!!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.