0
$\begingroup$

So this seems like and obvious thing, but It's got me beat, and I've scoured the internet for threads about this problem and I haven't found them. I'm doing a rough frame-by-frame animation and so I have a layer of the rough background, to be replaced by the finished background layer later. Then background is supposed to move in one sequence, so I go into edit mode with a keyframe of where it was and I drag it to where I want with a keyframe there in an appropriate place. Then I go to Interpolate-> interpolate and it says "Cannot find a pair of grease pencil frames to interpolate between in selected layer." Same result if I click interpolate->sequence. I know I'm not technically editing strokes, but surely there's some way to drag an object and tween it between points A and B? Thanks for your help all.

$\endgroup$
2
  • 1
    $\begingroup$ I recently had this problem myself, I fixed it by making sure I was on the frame between two different keyframes. Not sure if it's necessary but try going into edit mode as well. Also make sure you have the right layer selected for good measure. $\endgroup$ – Nascent Space Mar 28 at 22:43
  • $\begingroup$ This totally worked! THANK YOU! $\endgroup$ – Ianiss Apr 13 at 0:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.