0
$\begingroup$

As you'll see, my blender is strangely (i think) rendering the image as an entire tile and not a "one by one tile".

I'm using GPU (if using both GPU and CPU it shows the tiles). I'm also using Auto Tile Size plugin, but even when i check the 64px box it renders the entire tile.

My assumption is that render is not properly using my GPU, as i had to format my pc and install windows, then got a blue screen error and had to re-install windows using repair option (so i think the drivers doubled (?)).

Does anyone have an answer or assumption?

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Cycles has an option for progressive render, it's in Cycles Render Properties > Performance > Tiles > [_] Progressive Refine. Maybe you have checked this checkbox? $\endgroup$
    – Blunder
    Mar 28 '21 at 16:04
3
$\begingroup$

it can be the progressive refine setting "on": Progressive rendering will make a tile as big as your image -> render time will be long

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.