-1
$\begingroup$

on the plane, only 2 of the axis are being shown. Can I also make the Z axis be shown? When I model my designs, I also want to see the Z axis so that it will be easier to align when designing, and also properly scale my models

$\endgroup$
2
  • 3
    $\begingroup$ What plane? The one in Spain with all the rain? Show us your detail! 😬 $\endgroup$ – ZargulTheWizard Mar 28 at 3:52
  • 1
    $\begingroup$ You need to give more detail What do u mean by z axis the z axis overlay in viewport? or the scale values in property panel U havent provided any imformation $\endgroup$ – SHikha Mittal Mar 28 at 9:10
5
$\begingroup$

You have to expand the Viewport Overlays settings (The button on the right of the two intersecting circles in the top right of the interface) and there you can select which axes to display, on the very first line.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.