0
$\begingroup$

I've been using 3D programs for 15 years and this is a little nuts. I just want to make the viewport not blurry I should be able to select the viewport camera like you can in Maya and adjust the depth of field the f-stop the blooming and depth of field , also I don't even know how to look through cameras I don't know how to change them or move them or really how to create a new camera it's extremely frustrating having spent two hours already just trying to create a new camera and make the viewport match what I'm seeing in the camera and vice versaenter image description here

$\endgroup$
4
  • $\begingroup$ Also now I'm stuck in this 4-camera viewport how do I get back to the single view?! $\endgroup$ Mar 27, 2021 at 4:15
  • $\begingroup$ To disable quad view type F3 for the search operator then type "Toggle Quad View" and click on the field. On my end the shortcut is CTRL + ALT + Q $\endgroup$
    – Gorgious
    Mar 27, 2021 at 8:46
  • 1
    $\begingroup$ Hello :). Perhaps consider investing some time into learning the basics - Blender isn't easy to learn through trial and error :) $\endgroup$ Mar 27, 2021 at 9:16
  • $\begingroup$ You could start here, because this question is made by several ones Blender Fundamentals $\endgroup$
    – Emir
    Mar 27, 2021 at 12:25

1 Answer 1

2
$\begingroup$

You can enable or disable the Depth of Field in Viewport Shading by going into the Viewport Shading settings. Click on the down facing arrow button on the right of all the shading styles in the top right of the screen. The Depth Of Field settings is at the bottom of the settings.

enter image description here

$\endgroup$
1
  • $\begingroup$ Ok great thank you, this helps a lot $\endgroup$ Mar 28, 2021 at 6:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.