2
$\begingroup$

I know that there is an Edge Split modifier, but it actually splits geometry edges, which causes problems with further modeling. When I use "Shading: Smooth" and then enable Auto Smooth, it works nice, with adjustable smooth angle. But when I export my model as .fbx, it doesn't export these smoothing groups (after exporting, model looks like it has totally "Smooth" shading) Do I have to somehow 'apply' Auto Smooth before exporting? I've tried applying Visual Transform, but it didn't helped.

Edit: Exporting as .obj gives the same results, so it's not .fbx export fault.

$\endgroup$
  • $\begingroup$ Unfortunately I have the same problem. Would be cool if someone could help us. $\endgroup$ – psuja Jan 5 '15 at 13:32
  • $\begingroup$ Ok, I just figured out that you don't have to apply Edge Split modifier. You can check to apply modifiers in export options and original *.blend file stays fully editable. I needed to export highpoly to xnormal and it worked just fine. I don't know what are you going to do with that exported model but maybe it will help you. $\endgroup$ – psuja Jan 5 '15 at 13:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.