0
$\begingroup$

I am rendering a animation, I originally had a white background but that was taking forever, so I turned on transparent background.

The issue still persists, Blender wants to render the scene, each portion of the render fly's through, but 1 full transparent frame takes 25 seconds.Time

Is there a way I can tell blender to not care about transparent portions.

Animation

More into the animation

Last Frame The animation is a phone coming up and rotating. Animation

$\endgroup$
3
  • $\begingroup$ Hello :). Simply enable Adaptive sampling. Transparent areas are then rendered with 1 sample only. $\endgroup$ Mar 27, 2021 at 1:35
  • $\begingroup$ @Emir That forum is very helpful thanks $\endgroup$
    – Nota
    Mar 27, 2021 at 2:25
  • $\begingroup$ @JachymMichal ah thanks ^^ didnt see that. $\endgroup$
    – Nota
    Mar 27, 2021 at 2:25

0

Browse other questions tagged .