1
$\begingroup$

I am trying to use the Texture Paint feature in Blender, but for some reason, the Clouds texture has black too, I'm following blender guru's tutorial, but cant get only white clouds. How do I fix this?1

$\endgroup$
8
  • $\begingroup$ yes it doesn't work as it should, maybe pack your image and share your file? pasteall.org/blend $\endgroup$
    – moonboots
    Mar 26, 2021 at 18:06
  • $\begingroup$ oh ok, I have never used that before so should I just paste it? pasteall.org/blend/a0880b13903e463eb51545f4eab367f1 $\endgroup$ Apr 3, 2021 at 15:12
  • $\begingroup$ could you please pack the images before sharing? (File > External Data > Pack All Into .blend) $\endgroup$
    – moonboots
    Apr 3, 2021 at 15:43
  • $\begingroup$ in the file you shared the Texture was enabled, not the Texture Mask, it looks like what you want is Texture Mask, maybe you confused the 2, it would explain your problem, even though in your screenshot you've enable Texture Mask, so what did you use? $\endgroup$
    – moonboots
    Apr 3, 2021 at 16:28
  • $\begingroup$ i used texture mask. i just tried texture to see what will happen $\endgroup$ Apr 3, 2021 at 17:04

1 Answer 1

0
$\begingroup$

On your brush settings click on the Blend options, its probably on Mix, set it to Overlay and that should fix it.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .