-1
$\begingroup$

Please see attached screenshots Solid View Poroblem

$\endgroup$
6
  • $\begingroup$ Youcan attach your .blend file. Maybe it is a bug. Or try swithching to camera view in the right panel. Before that remain in front orthographic and go into rendered view. $\endgroup$ – Chaudhry Yousuf Mar 25 at 7:08
  • $\begingroup$ Well, it looks like a bug. Rendered view and material preview function works normal while solid view and wireframe view show only a portion of the object. This problem appears in normal view as well as camera. Project renders normally. How Can I attached file here? $\endgroup$ – Tommy Mar 25 at 7:19
  • $\begingroup$ It's not a bug, it's normal behaviour when faces are hidden, see my answer below. $\endgroup$ – Gordon Brinkmann Mar 25 at 7:23
  • $\begingroup$ I've tried, the suggestion below was great, but it's not this... unfortunately $\endgroup$ – Tommy Mar 25 at 7:47
  • $\begingroup$ you can upload your file here: pasteall.org/blend (it will be deleted after 5 months) $\endgroup$ – Blunder Mar 25 at 11:51
3
$\begingroup$

It looks like you have hidden the faces below the top, which means, in Edit Mode with the bottom faces selected you've hit the H key to Hide Selected Faces or with the top faces selected you've hit Shift+H to Hide Unselected Faces

In the left window you've set the shading option to Rendered, then even hidden faces are visible. To let them reappear in Solid Shading (i.e. the right window) hit Alt+H to Reveal Hidden Faces.

$\endgroup$
3
  • $\begingroup$ The very good try, but nope, Tha't not it;( $\endgroup$ – Tommy Mar 25 at 7:45
  • $\begingroup$ I've moved all the collections to new file and everything seem to like normal, but still i don't know what's the reason behind this problem. $\endgroup$ – Tommy Mar 25 at 7:49
  • $\begingroup$ If that's not the problem here, please consider uploading your file here for closer examination: blend-exchange.com $\endgroup$ – Gordon Brinkmann Mar 25 at 8:03
1
$\begingroup$

Looks like you have hidden vertices. Just go into edit mode and press Alt + H

$\endgroup$
2
  • $\begingroup$ unfortunately it's not this;/ $\endgroup$ – Tommy Mar 25 at 7:54
  • $\begingroup$ Can you upload the blend file? It's pretty hard to find the issue with just a screenshot. $\endgroup$ – Maulik Sharma Mar 25 at 17:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.