0
$\begingroup$

In the viewport I can see through my character, when I render it out it is normal, I'm just wondering how to fix this. I exported this from Maya.Transparent Lion

$\endgroup$
2
  • $\begingroup$ Scroll down in your material settings and try enabling Backface Culling. $\endgroup$ – Christopher Bennett Mar 24 at 16:12
  • $\begingroup$ I tried that but it didn't work, so I started playing around with the material settings. Right below "backface Culling" is "Show backface", I turned it off and that fixed the problem. $\endgroup$ – JONATHAN THORNTON Mar 24 at 16:34
1
$\begingroup$

Turn off "Show backface" in the material settings. You'll have to do this for all the materials individually.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.