I have downloaded a blend file from the internet I hope to use in a personal project, everything is pink in the rendered scene (missing textures).

I do not care for the textures, and I do not want to find them, I just want to get rid of the pink (I already have materials I can use). How do I tell blender to stop looking for the damn missing files?

All other searches have led to "just find the missing files", yes I know how to do that, I DO NOT WANT TO DO THAT. I just want to forget about textures, and use the materials.

  • 1
    $\begingroup$ Hello :). Well, simply remove the image texture node from your material. Or am I missing something? $\endgroup$ Mar 23, 2021 at 23:06
  • $\begingroup$ Hi there, thank you for your answer. In the materials tab there is no link to any texture nodes, am I missing something? How would I go about removing the textures (the texture tab is empty). $\endgroup$
    – Ryan
    Mar 23, 2021 at 23:09
  • 1
    $\begingroup$ You need to click the box that says image texture and just get rid of it. It's easier to do in the shader editor window. $\endgroup$ Mar 23, 2021 at 23:11
  • $\begingroup$ Hey :). If you're not using any image textures, the problem might be somewhere else. Pink color is a general "something failed here" color, it doesn't have to be missing textures. $\endgroup$ Mar 23, 2021 at 23:13
  • 1
    $\begingroup$ Ooooooh, you were missing the HDRI texture, yeah that would definitely make everything everywhere pink $\endgroup$ Mar 23, 2021 at 23:20

1 Answer 1


Thank you for your responses, even though the textures on materials were not missing, the world texture (HDRI texture) was found to be missing.

In this case, just go to the world settings and deselect use nodes, of course you can use another one from there if you have it.

Leaving this here in case anyone has the same issue and can't figure out why.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .