0
$\begingroup$

I've been having an odd problem on Blender, the problem started in 2.91, but now occurs for all Blender versions I've tried, including 2.82, 2.83, 2.91, and 2.92.

I run Ubuntu 20.04.2 LTS off an external 1 TB SSD on a ASUS Vivobook, with an AMD Ryzen 5 processor and an NVIDIA GeForce GTX 1050 GPU.

The problem began after nearly running out of root space, I've since expanded root, but the problem persists, while in Blender, seemingly at random, my computer becomes unresponsive and the screen goes black. The only way to get out of the crash is to hard shut down my computer and reboot it. I used to run blender on the same computer off the internal 220 GB SSD with Windows 10, without any problems.

It does seem that the crashes occur more frequently if the viewpoint is in rendered mode, especially with intense light sources. However, the crash eventually and always occurs even with the default cube and the viewport set to solid mode.

I am out of ideas how to fix the problem, and I cannot find anyone with a similar problem and a working solution. At this point I'm considering simply installing a new internal SSD and running Ubuntu (or maybe Mint) off of that instead, as I did find some information suggesting it was an external HD problem.

Thank you in advance!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.