2
$\begingroup$

If I try to apply Bevel modifier to Object - nothing happens, changing Amount, Segments.. Only "Absolute" Width type actually adds tiny bevel but I can't change neither the Amount, only Segments. If I try to do it manually, by selecting all and CTRL+B it bevels all the edges. I would want it to act like Bevel Modifier. What could be fix for Bevel Modifier, or how to set the CTRL+B to bevel only Edges like Bevel modifier would do, sharp edges.

$\endgroup$
1
  • 2
    $\begingroup$ Try to uncheck Clamp Overlap in Geometry section $\endgroup$
    – Crantisz
    Mar 22 '21 at 19:20
8
$\begingroup$

Clamp Overlap option prevent two bevels overlap each other. Basically it clamps bevel width by the shortest distance between two beveling edges:

enter image description here

If disabling Clamp Overlap reveals bevels, try to remove vertexes that's close to each other.

Select all - press MBy distance may help

$\endgroup$
1
  • $\begingroup$ It solved. Thanks! $\endgroup$
    – Radoon
    Mar 22 '21 at 19:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.