0
$\begingroup$

Been at it for a couple hours every youtube video they already have a material on their fluid but mine is just a bunch of particles not a liquid, I have 0 experience in liquid animations so any help would be appreciated as I could only find one other person with a similar problem, I did change the material of the cube that is the domain thinking it would change the fluid but it did not, yes the liquid still looks like that when I am not in wireframe, it doesn't even show up when I render.

enter image description hereI would like to share my blend file but could not figure out how.

$\endgroup$
3
  • 3
    $\begingroup$ You need to check the mesh checkbox to turn those particles into a mesh, you can find that in the domain fluid settings window. Then you can change the material. $\endgroup$ Mar 22 at 3:24
  • $\begingroup$ you would also have to bake the simulation.to attach the .blend file, you can go to blend-exchange.com $\endgroup$ Mar 22 at 3:35
  • $\begingroup$ blend-exchange.com $\endgroup$
    – Chris
    Mar 22 at 7:30
0
$\begingroup$

(It's already mentioned in the comments but to give this question an answer...)

You need to check the Mesh checkbox which you can find in the Fluid settings of the domain object. Then you can assign a material to the domain object which represents the fluid.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.