0
$\begingroup$

enter image description here

enter image description here I was rendering this scene (on cycles) to test out the lighting in my upcoming animation project but for some reason the render had blue stuff all over it, I tried to see if it had to do anything with the glossy floor reflection, or maybe the dark setting of the lighting. But I still got the same results. I also tried the same scene for eevee and the blue stuff was not there.

Here is the .blend file

$\endgroup$
2
1
$\begingroup$

Not Shure with not so much info. But for me it looks like caustics. if you want to get rid of them just disable them in Cycles render under Render>Light Paths>Caustics> click on boxes that may be on by Default. I hope it did help.

$\endgroup$
1
  • $\begingroup$ Thank you for the reply but I am still getting the same results. Thanks anyways, if you think you need more info to help me out here, ill be more then happy to provide it. $\endgroup$ – Trial Mar 21 at 20:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.