3
$\begingroup$

The particle number on my settings appear in gray, I don't think i'm able to change the number even thought i need it, how can i make it white again?

enter image description here

$\endgroup$
  • $\begingroup$ Is the particle system linked from a different file? In that case, you have to change the settings there. $\endgroup$ – JulianHzg Dec 31 '14 at 14:28
  • 2
    $\begingroup$ This will happen when you have done something in particle edit mode, like combing or adding particles. If this is the case there will be a free particle edit button somewhere. $\endgroup$ – PGmath Dec 31 '14 at 14:34
  • $\begingroup$ No, the particle system is linked normally with the same objects on the same scene/layer in the same file. Also, i just changed 'grid' to 'random' and it changed back to normal...but then i go back to 'grid' and the settings are still gray, yet i can only change the number of particles in any of the options except in 'Grid'. $\endgroup$ – beavoru Dec 31 '14 at 14:34
  • 1
    $\begingroup$ Have you baked the particle system? $\endgroup$ – Christy James Dec 31 '14 at 18:16
  • $\begingroup$ For future reference, the reason that the particle number is grayed out is that the particle layout is set to Grid. $\endgroup$ – user14089 Apr 30 '15 at 18:08
5
$\begingroup$

I just found the solution for it: It is greyed out when it was baked. Go to the "cache" section in the particle system and click on "free bake" to be able to edit the greyed out settings again.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.