0
$\begingroup$

I have a simple example: start a new project, go into edit mode, click the cube, click Modifiers, and add a "Subdivision Surface" modifier. If I up the "Levels Viewport" above 0, I should start seeing new vertices, right? I see none, but I can get them to show in Object mode. What am I missing?

enter image description here

$\endgroup$
1
2
$\begingroup$

This is because of what modifiers are. They take the existing thing, and do a “last minute” operation before rendering it. This is great for deforming things in animations or doing a basic change (like beveling) that you may want to tweak much later without going through 32 Undos. The mesh’s actual data will not change unless you apply the modifier. You can turn on “show in edit mode” on the modifier header, but it will still have a ghost overlay of the actual mesh data you are working with.

$\endgroup$
1
  • 1
    $\begingroup$ This makes sense. Thanks for the very clear explanation! $\endgroup$
    – bpops
    Mar 21 '21 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.