0
$\begingroup$

So I have an i5 8th gen mobile processor, a nvidia mx110, and 8gb of ram. I know the specs are laughable, but I used to be able to run blender without any problems a few days ago. Now when ever I launch a file that previously worked flawlessly my blender crashes. I've noticed it happens when loading the material textures in the material preview mode (not render mode, sorry I don't know the proper terms.) When I launch a file I can see the basic shape with no textures but when I see the "shaders compilation" loading in the bottom right of the screen it always crashes and says blender isn't responding.

Additional information is that I'm using the latest version of blender and I also have the latest drivers for my laptop. Please someone help me I'm really new to blender, but it's something I really want to get the hang of.

$\endgroup$
0
$\begingroup$

I think I can answer your question because the same thing happened to me when I was a beginner(I had intel i5 3rd gen with 12gb ram and integrated graphics). This can happen due to any of the following reasons:

  1. If you were in material preview mode during last save. It happens because sometimes evee(renderer for material preview mode) can run out of processing power or memory if you have a heavy blender file(or materials).
  2. Blender file is too heavy for your computer.

You can fix this by doing the following:

  1. Make sure you are in solid mode or cycles rendering mode during your last save.
  2. Get a better computer
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.