2
$\begingroup$

When I try to animate or tweak my nodes, the mesh automatically switches back to flat shading despite I have set it to smooth previously.

enter image description here

Q: How can I set the shading to Smooth when using Sverchok?

$\endgroup$
4
$\begingroup$

Enable smooth shading on the Mesh Viewer properties

You have to enable smooth shade on the Mesh Viewer properties (in the N-panel)

$\endgroup$
1
  • $\begingroup$ Thank you so much! $\endgroup$ Mar 20 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.