-1
$\begingroup$

I factory reset my pc and reinstalled the blender. And my current situation is, before I factory reset, pressing Numpad 1, Numpad 3, and Numpad 7 will automatically turn view perspective ortho on. But now they don't. I've been trying to fix this but it doesn't work. Can anyone help me with this?

By view perspective ortho I meant this enter image description here

$\endgroup$
2
  • 3
    $\begingroup$ Instead of having users go through links and external sites please use the builtin tools to embed images in your post. See How to upload an image to a post? $\endgroup$ – Duarte Farrajota Ramos Mar 17 at 22:25
  • 2
    $\begingroup$ Have you checked the preference settings if the feature is turned on? Navigation (tab) > Orbit & Pan (1st section) > Auto [X] Perspective (checkbox in the middle). It must be checked $\endgroup$ – Blunder Mar 17 at 22:27
1
$\begingroup$

As @Blunder commented, it's a setting in User Preferences → Navigation:
enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.