0
$\begingroup$

i created a particle system and the movement works great, also along the time (470 frames at 60fps) works great too BUT the only little thing that is still wrong is the time of the particles dissapearing, is still too fast and it looks bad.. Is there any way to change this? (when the particles appear, and dissapear?) I'm starting to work with particles, so i'm really new on this but also i'm really interested.

Please help! Thanks in regards.

$\endgroup$
5
  • $\begingroup$ May you please specify what you mean by "looks bad?" $\endgroup$
    – ruckus
    Commented Dec 30, 2014 at 17:11
  • $\begingroup$ Thanks for replying, with that i mean that the particles just dissapear too fast and looks like the particles (a lot of them) are dissapearing in groups and not one by one, i was using two particle systems in order to make the particles able to form a text, it's working, but yet the particles appears and dissapear just so fast that it doesnt really feel the particles are forming the text (while they seem to form the sillouethe) $\endgroup$
    – beavoru
    Commented Dec 30, 2014 at 17:16
  • $\begingroup$ Did you set the lifetime? $\endgroup$
    – ruckus
    Commented Dec 30, 2014 at 17:21
  • $\begingroup$ The lifetime is 115, same as the 'end' of the particle. $\endgroup$
    – beavoru
    Commented Dec 30, 2014 at 17:22
  • $\begingroup$ I uploaded a video here about the problem: dropbox.com/s/miafpsc3djcaxpl/clip0001.avi?dl=0 $\endgroup$
    – beavoru
    Commented Dec 30, 2014 at 17:23

1 Answer 1

1
$\begingroup$

Increase the Random property under lifetime. This controls the pseudo-random lifetimes per particle.

enter image description here

$\endgroup$
4
  • $\begingroup$ It worked! now i have a last problem...and it's that i need to render this as a 60fps sequence, but the problem is that even if i seem this animation and timing working, the preview is showing 30fps, not 60fps...so i'm thinking to re-scale the numbers of the particles (start, end and lifetime) or is there any other better option? Thanks again :) $\endgroup$
    – beavoru
    Commented Dec 30, 2014 at 17:38
  • $\begingroup$ You should just be able to double everything. $\endgroup$
    – ruckus
    Commented Dec 30, 2014 at 17:49
  • $\begingroup$ Did it work???? $\endgroup$
    – ruckus
    Commented Dec 30, 2014 at 20:19
  • $\begingroup$ Somehow, but still it's not perfect, the particles still appear too fast, so i'm trying another particle system that can replace the actual one, since the 'curve' does not really 'fill' the letter :/ $\endgroup$
    – beavoru
    Commented Dec 30, 2014 at 20:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .