1
$\begingroup$

Using Blender 2.92.0

It seems this issue is kind of interesting. I've adjusted the font sizes to where they seem usable for me, great :) However loading up a saved file *.blend file and the UI elements in Blender itself get changed. Is there a way to get Blender to not resize its own UI settings when loading a drawing? Or save off the portion of the UI settings and only load them or merge/replace them in the saved drawing file?

Expected: Blender's UI fonts remain to a user's settings/preferences.

Actual: New drawing just selecting General from startup splash screen (desired settings) enter image description here

Open saved drawing: enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ Have you tried using the Resolution Scale factor instead of adjusting font sizes? Your UI should look less wonky if you adjust the scale that way. $\endgroup$ – HISEROD Mar 17 at 15:17
1
$\begingroup$

To stop loaded files from changing your preferences, go to User Preferences under Edit > Preferences and under the Save & Load category, look for the Load UI checkbox. Uncheck it.

enter image description here

Then, while still in Preferences, go to the Interface category and click in the Resolution Scale text field. Enter a new value for the scale. You will want it to be some value greater than 1.

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks. While i'm not a huge fan of the "Scale All" as the resolution size does. If you only need to size the font, why increase padding and dead space, just takes usable screen space and decreases the overall display. $\endgroup$ – Dano Mar 18 at 18:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.