0
$\begingroup$

So I did the Blender donut tutorial on my work PC last year. I wanted to refresh Blender and get back on track learning. Finally got a new PC that can handle blender well.

Installed the new version of Blender 2.92. I have noticed quite a few weird UI changes, but the one thing that is crippling is the offset of the particle generated in Part 2 of the series. In the new version the particles appear under the ICing... see figures.

Is the issue with solidify modifier? Is it something that can be reversed/swopped/offset in the Particlsettings? I might add I didn't get this with the previous version of blender, so many I missed something or it was moved?

enter image description here

The top is clear. enter image description here

$\endgroup$
0
0
$\begingroup$

I see the normals are different in the new version, so flipping that in the modifier -> Solidifier options sorted that out.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.