0
$\begingroup$

I'm trying to cut a piece out of an object I made by extruding a plane several times. As usual, I'm using a boolean difference, but for some reason (and it's not the first time this happens to me), the result is "incomplete", since not enough material is removed (see picture). When this happened in the past, I could solve the issue by using the "fast" setting on the modifier. Here, it makes it even worse (not material was removed at all, no matter the setting).

Can you please help me? enter image description here Many thanks!

P.S.: Link to project

$\endgroup$
1
  • 1
    $\begingroup$ Hi, I will check out your project and tell you the answer. $\endgroup$ – Aster17 Mar 12 at 8:59
3
$\begingroup$

The normals on your main object are all flipped. To see them, enable the checkbox on the Viewport Overlays dropdown. (Red means they're flipped!)

enter image description here

Select the object and then press Alt-N > Flip. You should find that the boolean works properly when you've corrected them.

$\endgroup$
2
  • $\begingroup$ 1) This is perfect, thank you! 2) For future reference, without shortcut, the option is found in Edit Mode > Mesh > Normals $\endgroup$ – elie520 Mar 12 at 10:31
  • $\begingroup$ You're welcome. $\endgroup$ – John Eason Mar 12 at 10:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.