0
$\begingroup$

In particle edit mode when combing hairs,I find that some areas have collision "the guides can't be at that place" while there is nothing there.I don't know what is the cause. enter image description here

$\endgroup$
1

2 Answers 2

0
$\begingroup$

It should have something to do with face normal.Add a solidify modifier, it will solve the problem.

$\endgroup$
0
$\begingroup$

It's the "deflect emitter" checkbox, if turned on it tries to deflect the particle curves from the emitter in with a very rough distance scale (for example turning it down to 1mm doesn't actually work, it remains somewhere around a few centis)

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.