0
$\begingroup$

I created this "astronauta", I created an armature and attached it with the "automatic height" function but the mesh doesn't move when I enter pose mode.

image

https://i.stack.imgur.com/vAr9L.png

this is the file

https://drive.google.com/file/d/1KRDiIxtDg7ZsqUJI5yvIXwdaAWklGU-k/view?usp=sharing

$\endgroup$
1
$\begingroup$

Many bones don't have their "deform" option enalbled, and the armature is child of the mesh, while it should be the inverse.

To solve:

Select the armature and press Alt P (unparent, keep transformations).

In pose mode, select all bones, press the ALT button and while pressing Alt click on the deform bone option.

Then in object mode select the mesh (first), shift select the armature, press Ctrl P, with automatic weights.

enter image description here

$\endgroup$
3
  • $\begingroup$ Thanks for the ALT trick. I didn't know you could toggle Deform for multiple bones at once this way. $\endgroup$ – R-800 Mar 8 at 14:53
  • $\begingroup$ The ALT trick works for a lot of functions when more than one object are selected! $\endgroup$ – josh sanfelici Mar 8 at 15:36
  • $\begingroup$ still not working ,this is the new link: drive.google.com/file/d/1KRDiIxtDg7ZsqUJI5yvIXwdaAWklGU-k/… $\endgroup$ – sgnorpfizx Mar 9 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.