0
$\begingroup$

I wanted to improve my understanding in perspective. I created simple scene with rays from every cube's vertex and these rays meeting in one point. Now I want to render these rays. These are only edges without any faces and I can't render them.

What I tried:

  1. When I mark them like freestyle edge, they don't render.
  2. When I use skin modifier, only one of the edges became thicker.
  3. Also I tried to move this edges into a collection for freestyle, it still doesn't render.

enter image description here

With skin modifier: enter image description here

Render:

enter image description here

File:

$\endgroup$
2
$\begingroup$

1.) toggle xray

enter image description here

2.) in edit mode mark your vertices

enter image description here

3.) right mouse tap -> merge vertices -> at center

enter image description here

4.) tab -> object mode

5.) add skin modifier

result:

hint: you can change the thickness of the skin by selecting all vertices in edit mode -> ctrl-a -> s -> move cursor

enter image description here

$\endgroup$
4
$\begingroup$

In the 3D view window, view menu, there are the options "viewport render image" and "viewport render animation", which will render any kind of combination of lighting and overlays you choose (what you see is what you get), and it's very fast.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.