0
$\begingroup$

I am new to blender, doing an exercise of modeling a donut. When it comes to adding sprinkles, I was trying to use particles to do that. But when I apply the particle effect on my "icing" layer, the sprinkles were all hiding inside the icing instead of on top of that. Any idea what happened and how to fix that? Before applying particles

Particle Object - Sprinkle

After applying particles (X-ray on)

After applying particles (X-ray off)

$\endgroup$
0
$\begingroup$

Check the source of the particle emissions near the top of the particle settings. Is it set to volume? Or perhaps the solidify modifier is after the particle modifier, so it adds sprinkles on the non-solidified icing, and then the icing solidifies over them.

PS: do not say “apply” generically, as it means something specific in blender. 😋

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.