0
$\begingroup$

enter image description here

Blender only renders a small section of the object. I've look at the other posts and i might have accidentally chosen to render a selected part of the scene. The other post says Alt + Ctrl + B to get out of it in Windows. But I couldn't find what is the shortcut for Mac. Any help?

$\endgroup$
1
  • 2
    $\begingroup$ Hello :). Under render dimensions, uncheck ✓ Render Region. Or go View > View Regions > Clear Render Region. $\endgroup$ – Jachym Michal Mar 5 at 14:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.