0
$\begingroup$

Simple question. I do not know but maybe I pressed a button or an option but I can still see the object wireframe in object mode.

enter image description here
How can I disable it to be in normal object mode as in the green part of the helmet I am working on.

$\endgroup$
2
$\begingroup$

The answer is simple as you said. Select your object, go to the object properties panel and the make sure that wireframe isn't enabled under viewport display.enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.