3
$\begingroup$

just updated to blender 2.92 using it on an iMac 2019. When in edit mode the keyboard shortcuts 1 2 and 3 do not switch between Vertex edges or Face mode. Do I need to change something in the preferences? Thanks

$\endgroup$
2
  • $\begingroup$ Thanks for getting back to me, I already had that checked. When I’m in edit mode and I press the 1,2, or 3 $\endgroup$
    – Frank
    Commented Mar 3, 2021 at 20:56
  • $\begingroup$ Please use the reply button under someone's answer to reply to them so that they get a notification and to keep things organized. $\endgroup$
    – PGmath
    Commented Mar 3, 2021 at 21:31

4 Answers 4

1
$\begingroup$

enter image description hereIf you don't have Numpad and if u have emulated Numpad this could happen. The solution is, to map it manually. Go to Edit/Preference/Keymap/key-binding then search for 1. go to Mesh expand select mode, just press digit 1 this will change it as Numpad 1 similarly assign for 2 and 3 it should work fine

$\endgroup$
0
$\begingroup$

Oops. I read the question wrong, I don't know any way to change between modes without doing it manually. Select between the circled things to switch between Vertex select, Line select, and face select. I don't think you can use 1, 2, 3 keys to switch them. select

$\endgroup$
1
  • $\begingroup$ He isn't talking about the perspectives, but what select mode he is in ex. face select, edge select, and vertex select. $\endgroup$
    – Relevred
    Commented Mar 3, 2021 at 21:11
0
$\begingroup$

You can click Ctrl + 1, Ctrl + 2 or Ctrl + 3 to switch between objects

$\endgroup$
0
$\begingroup$

same problem happened to me, I just changed the changes in this sector uncheck Emulate Numpad and back to normal.

I'm using iMac 2020.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .