0
$\begingroup$

I have enabled spray, foam, and bubble particles in my simulation, but they don't appear in my renders.

viewport: detailed, foamy, dramatic crashing water Viewport: Detailed, foamy, dramatic crashing water.

render: boring, blobby, uninspired, and frankly, icky.

Render: Boring, blobby, uninspired, and frankly, icky.

The resolution divisions are set to 300, the cache type is set to "all," the "is resumable" box is ticked, and the flow behavior is set to "inflow." The simulation settings haven't otherwise been changed from their defaults. The wave crest particle sampling is set to 200 and the trapped bubble sampling is set to 20 by recommendation of another blender user. Other than that, I don't know what else could be causing this issue. Is it a shading thing? What am I missing here?

$\endgroup$
0
$\begingroup$

Your domain will now have several particle systems where you can define instance objects to be used as foam, bubbles, and spray.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.