0
$\begingroup$

I'm a beginner in blender, I use the AMD kit (motherboard, processor and video card) I was taking a course and ended up being stopped by a problem - my Wireframe overlay doesn't work, I've tried everything, uninstalled, updated blender and my video card driver, and nothing solves it. Can someone help me?

enter image description here

$\endgroup$
0
$\begingroup$

Interestingly, there is another location in the UI where you can try to turn this feature on, and, strangely enough, turning it on in one place doesn't turn it on in the other place. So it may not be exactly the same feature in some sense. But it looks the same, as far as I can tell. So it may work for you to try this as a workaround.

Go into the Object tab (not the Object Data tab) of the Properties Panel. Expand the Viewport Display section, and then click the Wireframe checkbox. Visually, this feature seems to be the same as using the overlay function. But as I said, the overlay checkbox will not be affected by clicking the display checkbox here. I don't know why.

Let me know if this works for you.

$\endgroup$
1
  • $\begingroup$ Obrigado pela resposta amigo, porem, infelizmente não funcionou! mesmo assim não aparece o wireframe $\endgroup$ Mar 8 at 22:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.