1
$\begingroup$

(please excuse my noobiness, this could have a simple answer) I can't get the particles to actually respond to the scale selector that is now nested under the Render tab. In older blender versions, there was a size slider under the emission tab. With the new update, I have found that it is now under render, no worries. The problem comes here, no matter how I change the scale slider, the particles don't change in size and just remain way too big.

If you look on the right, under the RENDER drop down, The scale is at 1 and the particle size

The scale at 20 and the size is no different

Again no difference when the scale is at 200

Each time I played the simulation again after changing the size. Anyone got any ideas?

$\endgroup$
1
  • $\begingroup$ This may have to do with the fact that you are in solid view mode, although I have noticed some problems with particle rendering in EEVEE that required some settings changes. Have you tried viewing the simulation in rendered view? $\endgroup$ – ZargulTheWizard Mar 2 at 17:42
0
$\begingroup$

Set Render As to Object and link it to a new created object (looks like you need a sphere). Path (Hair) and Halo (Emission) do not contain any geometry data so you can't scale them.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.