0
$\begingroup$

I wanted to add a Isocam into my scene so I searched for it online and what I found out is here:https://archive.blender.org/wiki/index.php/Extensions:2.6/Py/Scripts/Add_Mesh/Create_IsoCam/

But It says to install it from prefrences but when I open the given link I find out that it show a script That is here: https://www.reinerstilesets.de/blender/createisocam.py

But I don't know how to apply into it?

Can someone give me direction?

here Isocam tool also not shows up and it shows blender 2.8x required when I have 2.90.2

$\endgroup$
2
  • 3
    $\begingroup$ Does this answer your question? Installing an addon $\endgroup$ – Emir Mar 2 at 12:57
  • $\begingroup$ but now it shows blender 2.8x required? what that means? $\endgroup$ – Priyanshu Mar 2 at 13:29
1
$\begingroup$

I found out this questions answer

Here is the code which you should copy: https://gist.github.com/krasnovpro/58759485c741cd3e06f42e0ad75f6c68#file-create_isocam-py

then in a .txt file paste it, save it rename it to .py file the do to preferences install and navigate to that file and install it in blender press n and you will find isocam bar!!

$\endgroup$
1
  • $\begingroup$ Download the zip and extract it (top right). This way you won't make any mistakes, regarding code indentation. $\endgroup$ – brockmann Mar 2 at 21:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.