0
$\begingroup$

From what I've seen on the tutorial videos, simply pressing the "D" key on an inactive object while on sculpt mode should swap that object to active for scultping.

It does not work for me. I checked the keymap and tried other keys, but nothing. Tried selecting all objects or just one before entering Sculpt Mode. Tried different project files. One issue that I saw was that on previous builds you had to enable this feature on the experimental tab, but this is no longer an option in 2.92, which I assume meant the function was officially released.

Am I missing some step? How does this operation work?

$\endgroup$
0
$\begingroup$

I got it to work on the 2.93 alpha version currently out, by ticking Developer Extra options and enabling it on the Experimental Tab. Can't get it to work on 2.92 though, since the option isn't there.

$\endgroup$
0
$\begingroup$

If D doesnt work press Alt + Q

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.