0
$\begingroup$

How can I cut out the slice(bite) without leaving any teeths?

  1. Select teeth
  2. Select fish
  3. Bool Tool - Slice
  4. Delete the slice

picture

I can't see any face orientation problems (shown in screenshot above) I tried before slicing:

  • Deleting everything possible eg. rigs, poses, vertex groups
  • Ctrl+A Apply - All transforms
  • Shift+N Recalculate Normals

Similar problem though not solving my case: The difference boolean doesn't seem to work on a specific area

$\endgroup$
2
  • 1
    $\begingroup$ I would say it is an issue of topology (too small or ugly after cut). Also try to use regular Boolean Modifier, because I'm not sure BooTool can use "Exact" solver. If you want to let us see your issue closer attach simplified blend. Use blend-exchange.com copy-paste given code into your Q. $\endgroup$
    – vklidu
    Mar 1 at 17:32
  • $\begingroup$ @vklidu Thank you, tried regular without success. Attached the simplified file 13MB. $\endgroup$
    – jjk
    Mar 1 at 18:17
1
$\begingroup$

Use Boolean Modifier (instead Bool Tool) with Exact solver, plus enable Self - intersection, because those "red" teeth are overlapping.

enter image description here

... or in edit mode select all and with pivot point set to Individual Origins scale all teeth a bit so they don't overlap.

enter image description here

... and enable under Data Properties > Normals > Auto Smooth if you want to fix shading around edges.

Also I would highly suggest to use Un-Subdivide operator in edit mode, your topology is too dense. You can use Iterations up to 4 for shark and 4-6 for teeth. Result is pretty much the same with much lighter file and faster calculation. To make it smooth add Subdivision Modifier only for Shark before Boolean.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.