2
$\begingroup$

Every line ends up in either a fade or a circle.

You can sort of achieve it by scaling down the last point in the stroke, but you have to do it manually every time! and it only gets you a triangle instead.

Basically, I want to make a line as normal, but the corners and ends must be sharp. I cannot for the life of me figure how to do that.

With vector art is very simple but Blender can't do that.

$\endgroup$
1
  • $\begingroup$ for future reference screenshots really improve a post and help it to get good answers, but I think this question is really well described :) $\endgroup$ Feb 28, 2021 at 0:57

2 Answers 2

2
$\begingroup$

In the Tool Settings, enable the Stabilize Stroke option, then it keeps the ending caps of the stroke sharp.

$\endgroup$
1
$\begingroup$

If I understand the question, you want tapered straight lines?

When I tried this with default settings I got faded ends. But I found that this can be fixed if you:

  • Turn Off Strength Pressure (which should be all you need to do)
  • Adjust the Thickness Profile to move the outer Left & Right control points slightly up from the bottom of the graph (which is least thickness)

Pressure & Thickness Profile adjustment

$\endgroup$
1
  • $\begingroup$ Thank you for responding but that doesn't slove the issure ;-; ... I discoverd that feature too but it doesn't change the sharpness of the corners $\endgroup$ Mar 4, 2021 at 23:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .