0
$\begingroup$

I'm using an HDR in my scene, but it seems that my meshes are affected by the colors that the HDR contain. More specifically the grass on my HDR creates the "Greenish" light on the walls.

Is it possible to change this so that the meshes wont recieve the colors from the HDR? If so, what kind of settings would i need to change.

I have included two picture below to illustrate it. First shows my HDR environment and second how the grass i casting a green color to the walls:

enter image description here

enter image description here

$\endgroup$
0

Browse other questions tagged or ask your own question.